1. In the "condition" part of the table.
"The expression should return true of false." should be "The expression should
return true or false."
2. "completely separate to validation.js" should be "completely separate from
1. I think it would be clearer if the properties in the table should have a
colon after them.
2. I think "name" should be listed in the table.
3. I'd like to see a bit more explanation of the "condition" parameter. Perhaps
something like, "This is particularly useful for a field that isn't required
but should be validated if it is non-empty.